For users of pydicom < 1.0

Warning about pydicom < 1.0 and reference to Transition to Pydicom 1 section

Pydicom < 1

Warning

Pydicom versions 1.0 and higher introduce backwards-incompatible changes. If you have used earlier versions of pydicom, see Transition to pydicom 1.x for details.